免責事項:これは英文の記事「Mounting an ISO file on a virtual machine with an attached RDM disk fails with the error "Permission 'Datastore: [System > Read]' is missing"」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。
一部の制限された権限を持つユーザーが、仮想マシンのCD/DVDドライブに「データストア ISO ファイル」をマウントしようとする際に、以下のエラーが発生してタスクが失敗します。
設定の編集 に失敗しました。この操作を実行する権限が拒否されました。権限『データストア <データストア名> : [システム > 読み取り]』がありません
vCenter Server
仮想マシンにRDMディスクが接続されている場合、RDMディスクが配置されているデータストアへの読み取り権限がないことが原因です。
RDMディスクが配置されているデータストアへの読み取り権限も付与します。
[読み取り権限付与手順]