After an expansion of the underlying datastore, the VCF Automation (VCFA) 9.1 environment becomes inaccessible. This article provides steps to resolve service recovery failure issues caused by datastore expansion and VIP contention. This scenario typically occurs when legacy VCF Automation 9.0 virtual machines remain powered on concurrently with the active 9.1 environment, leading to resource and networking conflicts.
Concurrent activation of legacy 9.0 VMs causes Virtual IP (VIP) contention with the 9.1 production environment.
If you encounter this issue, verify that no legacy 9.0 infrastructure components (VMs/services) are active before attempting to recover the 9.1 services. For further assistance with environment recovery, visit the page.
Note: For defects and enhancements, we recommend you to receive updates on fix status.