VCF instance creation fails when configuring Single Sign-On (SSO) on a standalone vCenter instance. During deployment, the VMSP component configure VIDB task fails with an error indicating inability to register with VCF Operations.
Deployment failure during VMSP VIDB task. registration failure with VCF Operations.VCF Operations 9.1
The VCF Operations certificate Subject Alternative Name (SAN) field hostname contains capital letters. FQDN and IP address specifications for VCF instances require hostnames to be defined without capital letters.
Reference: Broadcom TechDocs requirements for VCF instance FQDN and IP address specifications (first-vcf-instance-fqdns-and-ip-addresses). For log retrieval instructions, see the relevant product documentation. To speak with a customer representative or a Support Engineer see Contact Broadcom Support.