CONFIGURE_BACKUP_SCHEDULE_TASK_FAILED Error while configuring backup schedule for NSX Managers
com.vmware.evo.sddc.orchestrator.exceptions.OrchTaskException: Error while configuring backup schedule for NSX Managers
Caused by: com.vmware.vapi.std.errors.InvalidRequest: InvalidRequest (com.vmware.vapi.std.errors.invalid_request) (statusCode:400) => {
messages = [],
data = => {error_message=passphrase is too weak. It must be at least 8 characters long and contain at least one each: lowercase, uppercase, numeric character and special character., httpStatus=BAD_REQUEST, error_code=29324, module_name=backup-restore},
errorType = INVALID_REQUESTVMware Cloud Foundation 9.x
The backup user account does not meet the password requirements per Default Password Requirements for VCF Components.
vcf user and elevate to root with the su commandlookup_passwordsworkflow.json to meet the requirements. workflow.json with a new password with KB and push the new json: Retry SDDC Manager workflows by modifying workflow spec fileslookup_passwords command that the new backup account meets the requirements.