User is getting access denied after being added to Identity Manager and Aria Automation
search cancel

User is getting access denied after being added to Identity Manager and Aria Automation

book

Article ID: 449890

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

A user has been added as local account directly to vIDM and in Aria Automation, the appropriate roles and assignments to provide access have been configured. 

You have confirmed that is not an AD user with the same name synced in another vIDM directory (see Added a user to VMware Aria Automation but user is denied access)

Environment

Aria Automation 8.x

Cause

Login Domain selection is incorrect

Resolution

When logging in with a local user, the System Domain must be selected:

  1. Click 'Change to a different domain'
  2. Select 'System Domain'
  3. Click 'Next'
  4. Login