Added a user to VMware Aria Automation but user is denied access
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Added a user to VMware Aria Automation but user is denied access

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Article ID: 439885

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

You add a user to VMware Aria Automation and VMware Identity Manager, but the user is denied access when attempting to log in.

Environment

VMware Identity Manager 3.3.x

VMware Aria Automation 8.18.x

Cause

Admin users have created users in the System Directory named similarly to the AD over LDAP users that sync into VMware Identity Manager and upstream to VMware Aria Automation. This duplicate naming causes a directory conflict, resulting in denied access.

Resolution

  1. Log in to VMware Identity Manager.

  2. Locate and delete the manually created AD-named user from the System Directory.

  3. The AD over LDAP synced user will now be able to log in to VMware Aria Automation with their properly scoped permissions.