Failed to validate NTP configuration. Validate input specification as new DnsConfiguration to VMware Cloud Foundations
Message: Error occurred while validating details of entities.
Remediation Message: Please make sure all the entities are reachable and ACTIVE.
Reference Token: ######
ConfigureDnsServersOnSddcManagerAction) subsequently fails with:Message: Error occurred while configuring DNS server(s) primary:##.##.##.##, secondary:##.##.##.## for SDDC Manager.
Remediation Message: Please check the connectivity to DNS server(s) primary:##.##.##.##, secondary:##.##.##.## from SDDC Manager.
Reference Token: ######
/etc/ntp.confit diverges from the NTP configuration seen in the SDDC Manager UI (for example the UI shows an NTP server IP, but that IP is missing from the file).VMware Cloud Foundation 5.2.x
This issue is caused by two compounding factors within the environment and the SDDC Manager appliance:
/etc/systemd/network/10-eth0.network) has been assigned the immutable attribute (+i). This attribute prevents the automated workflow from writing the new DNS configuration to the file.root@<SDDC Manager Hostname> [ ~ ]# lsattr /etc/systemd/network/10-eth0.network
----i---------e------- /etc/systemd/network/10-eth0.network
Contact Broadcom support for assistance with solving this issue.