SAN cluster partition" or "vSAN health degraded"./var/log/vmware/vcf/operationsmanager/domainmanager/domainmanager.log IP address conflicts or MTU mismatches
Error Message: VSAN Cluster validation failed on ####/var/run/log/vobd.log[vob.net.vmknic.ip.duplicate] A duplicate IP address was detected for ####.####.####.#### on interface vmk# . The current owner is ####:####:####:####:####:####.This failure occurs when host vmkernel adapters (typically used for vSAN or vMotion) have IP addresses that are already in use on the network or fall within a range already managed by a different SDDC Manager network pool. Connectivity and MTU alarms are triggered when vMotion or vSAN traffic is interrupted by these IP conflicts or incorrect MTU settings (e.g., MTU not set to 1500).
If this is impacting the management domain reach out to Broadcom Support.
If this is impacting a workload domain, Redeploy the workload domain and assign a new, non-conflicting network pool. Follow these steps:
Note : Take a Snapshot and/or Backup of SDDC Manager before making any changes.
If deleting the existing Workload Domain is not feasible in a Production Environment, reach out to Broadcom Support.