VMware Live Recovery is suspended after license conversion
search cancel

VMware Live Recovery is suspended after license conversion

book

Article ID: 448648

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • Unable to configure new replications after converting VMware Live Recovery (VLR) subscription to a standalone Site Recovery Manager (SRM) license.

  • Replications report error "VMware Live Recovery Subscriptions is degraded or suspended"

  • The vSphere Client shows the environment in SUSPENDED mode.

  • The New Replication button is inactive or grayed out.

  • The standalone license key is accepted by vCenter, but the product status does not return to Healthy.

 

Environment

  • VMware Live Recovery 9.0.x
  • vCenter 8.0.x

Cause

VMware Live Recovery (VLR) subscription in cloud has been changed to a standalone Site Recovery Manager (SRM) license and stale subscription metadata remains in the Site Recovery Manager (SRM) and vSphere Replication (HMS) databases. The system continues to reference the expired cloud-connected subscription status instead of the new offline standalone license.

Resolution

Contact Broadcom Support as manual intervention is required to clear cloud subscription data in srmdb and vrmsdb.