Breaking Enhanced Linked Mode between vCenters using command : 'cmsso-util unregister --node-pnid <vCenter_FQDN> --username [email protected]' fails with the following error:Stdout = vdcleavefd offline for server <vCenter_FQDN>Leave federation cleanup failed. Error[1] - Operations errorStderr = password:ERROR unregistering computer account
VMware vCenter Server 8.x
"Operations error" as a built-in safeguard to prevent directory corruption and a split-brain topology.Note: Take offline snapshots of all the vCenters in Enhanced Linked mode. Refer "Snapshot Best practices for vCenter Server Virtual Machines" and "VMware vCenter in Enhanced Linked Mode pre-changes snapshot (online or offline) best practice" for more information.