Deployment of VCF Operations License server VM fails during the license verification phase.
The deployment sequence halts with the status "VCF Ops Host Not configured" when deploying from OVA.
Logs and system checks reveal:
/storage/db/casa/webapp/hsqldb/casa.db.script shows the node bound to an IPv6 address./etc/hosts contains correct IPv4 mappings.VMware Cloud Foundation (VCF) 9.1.0.0100
IPv6 Preferred? is enabled in vCenter vApp Options and the option to use Fully Qualified Domain Name (FQDN) as default was omitted during OVF deployment.IPv6 bindings. Since the License Server currently supports communication over IPv4 only the validation fails.This behavior is a known issue in VMware Cloud Foundation 9.1.
Fixed in release 9.1.1 and higher. See Download Broadcom products and software for steps to download this release.
If immediate remediation is required, use one of the following methods:
VCF Operations virtual machine.vCenter > Configure > vApp Options.IPv6 Preferred? to False.VCF Operations OVA.FQDN as default.A and PTR records exist in DNS for the appliance. This allows the installer to resolve via DNS and successfully fall back to IPv4.Subscribe to this article for updates on fix status.