DELETE /system/usergroups/{usergroup}/users/{user}.423 Locked.This is caused by a product defect (DE202885). When a user is deleted from a group via the REST API, the system fails to update the oh_moddate or oh_modcnt fields. This prevents the Java Work Process (JWP) indexer from detecting the change, leading to an inconsistent usage index.
To resolve the locked state manually, rebuild the search indexes:
bin directory and delete the indexCache folder.Update to a fix version listed below or a newer version if available.
Fix version:
Component(s): Automation Engine
Automation.Engine 24.4.6 - TBA
Automation.Engine 26.1.0 - TBA
Users are recommended to to be updated on fix status.
Public Title: Search index is not updated when deleting User or User group
Public Description: A problem has been fixed when deleting a user or user group using REST that the search index is not properly updated.