When attempting to log into any VMware Cloud Director Availability (VCDA) appliance UI using a vCenter Single Sign-On (SSO) account, the login fails with an authentication error.
Authentication failure or Permission denied.VCDA requires users to be members of specific SSO groups to authenticate against the management domain, Administrators or VrAdministrators. In many environments, standard vCenter Global Permissions do not grant the necessary Single Sign-On privileges. If the built-in Administrators group cannot be modified, the VrAdministrators group must be present.
Perform the following steps to ensure the SSO account has the required group memberships:
VrAdministratorsvsphere.local).VrAdministrators group.