- All hosts in a particular workload domain are affected
- Attempting to remediate the svc-vcf-esx_fqdn account from SDDC Manager UI > Password Management page results in a failure -
Remediation Message: Check if the password used to connect to ESXi host is valid.