vCenter upgrade precheck error - "Failed to establish connection to esxi_fqdn with user svc-vcf-esx_fqdn"
search cancel

vCenter upgrade precheck error - "Failed to establish connection to esxi_fqdn with user svc-vcf-esx_fqdn"

book

Article ID: 445034

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

  • All hosts in a particular workload domain are affected
  • Attempting to remediate the svc-vcf-esx_fqdn account from SDDC Manager UI > Password Management page results in a failure -

Remediation Message: Check if the password used to connect to ESXi host is valid.

Environment

VCF 9.1.0.0

Cause

  • svc-vcf-host_fqdn service account is missing on the ESXi host
  • root account entry for the ESXi host is missing on the SDDC Manager Password Management page

Resolution