"This VM is attached to a network portgroup undefined that doesn't exist. Edit this VM and attach it to a different network." is seen on VM via ESX host client.
search cancel

"This VM is attached to a network portgroup undefined that doesn't exist. Edit this VM and attach it to a different network." is seen on VM via ESX host client.

book

Article ID: 443566

calendar_today

Updated On:

Products

VMware vSphere ESX 8.x

Issue/Introduction

  • After upgrade or install of ESX 9.x in a VCF 9.x environment, the ESX client for hosts may show the following message for one or more VMs on that host:

    "This VM is attached to a network portgroup undefined that doesn't exist. Edit this VM and attach it to a different network."

  • All affected VMs are on distributed virtual switch port groups (DVS PG), not standard vSwitches.

Environment

  • VMware ESX
  • VCF 9.x

Cause

This is a known issue affecting ESX 9.x. 

Resolution

This issue is cosmetic only and will not negatively impact VM network connectivity, or the ability to manage the virtual machines from vCenter, the ESX host, or VCF components.

Additional Information

Download Broadcom products, patches and software

Subscribe to the article to be updated on fix status

Contact Support - Broadcom Software

Creating and managing Broadcom cases