VCF License Server unable to connect to VCF Operations with proxy configured
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VCF License Server unable to connect to VCF Operations with proxy configured

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Article ID: 441747

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Updated On:

Products

VCF Operations

Issue/Introduction

License server is configured with a proxy server.

Viewing the VM console screen of the license server shows:

Environment

VMware Cloud Foundation 9.1

Cause

VCF License Server is not required to communicate with the internet and has no external network connection requirements. 

VCF License Server requires 443 communicate with vCenter and VCF Operations.

Resolution

Redeploy the VCF License Server without a proxy configured via the following documentation:

Redeploying a license server:

  1. Download the licenser server appliance OVA from the Broadcom download portal.
  2. Power off the license server VM from the vCenter UI.
  3. Remove from disk.
  4. Deploy a new license server with the OVA.

Add and Register an Additional License Server