Error "Invalid Request: Enterprise Profile Required" when inviting a user to a Site ID
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Error "Invalid Request: Enterprise Profile Required" when inviting a user to a Site ID

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Article ID: 438274

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Updated On:

Products

Support Portal Support Portal & Access Issues

Issue/Introduction

When a Site Administrator attempts to invite a user to a Site ID on the Broadcom Support Portal, the invitation fails with the following error: Invalid Request: Enterprise Profile Required or Authhub API Failure.

Environment

Broadcom Support Portal

Cause

This error occurs because the user being invited does not meet the necessary prerequisites for a direct invitation. Specifically:

  1. Basic Profile: The invited user currently has a "Basic" profile. Broadcom policy requires invited end-users to have a pre-existing Broadcom Enterprise profile. Inviting enterprise users to a Site ID
  2. No Existing Site ID: To be invited via the "Invite User" tool, a user must already be associated with at least one existing Site ID in their profile. Using your Broadcom Site ID(s) for full support portal access
  3. Restricted Email Domains: The user may be registered with a non-corporate email address (e.g., Gmail, Yahoo), which prevents profile upgrading.

Resolution

To resolve this issue, the end-user (not the administrator) must first upgrade their own profile:

  1. Ensure the user is registered with an individual corporate email address. Shared accounts or distribution lists (PDLs) are not permitted.

  2. Build Profile:
  3. Once the user has successfully upgraded to an Enterprise profile and is associated with at least one site, the Site Administrator can then proceed approving the site access request following Accept/reject enrollment requests then "Invite User" process to add them to additional Site IDs. Inviting enterprise users to a Site ID