Spare IP address of VMware Identity Broker in conflict with VCF Automation's spare IP
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Spare IP address of VMware Identity Broker in conflict with VCF Automation's spare IP

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Article ID: 435733

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Updated On:

Products

VCF Operations

Issue/Introduction

IP conflict occurs if the spare IP address assigned to the cluster IP pool for VMware Identity Broker or VCF Automation is identical during deployment, management, or upgrading. 

Conflicting IPs must be removed as this impacts not only upgrades but also node rotations.

Environment

VMware Identity Broker 9.x
VCF Automation 9.x

Cause

The issue is caused by the manual update or accidental assignment of spare IP to the VMware identity Broker or VCF Automation cluster, leading to an IP address conflict.

Resolution

VMware Identity Broker Cluster Node IP Pool cannot be changed, the conflict must be resolved by modifying the IP address from VCF Automation (VCF) side.

Workaround:
Change the cluster VIP/Spare IP address for the VCF Automation environment. Detailed steps for this procedure can be found in the following resource:
Changing the Cluster VIP Address in VCF Automation 9.0