Unable to complete log uploads to your Broadcom Support case due to a WinSCP error
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Unable to complete log uploads to your Broadcom Support case due to a WinSCP error

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Article ID: 431023

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Uploading a log file you see the following error in winscp:

"Transfer was successfully finished, but temporary transfer file 'filename.filepart' could not be renamed to target filename. 'filename'
If the problem persists, you may try to turn off transfer resume support.   

Permission denied.
Error code: 3
Error message from server: %RNFR-bad%"

Environment

vSphere

Cause

You aren't logged in with your Broadcom user id, and the anonymous user doesn't have permission to rename a file. When resume transfer is enabled, the initial files are uploaded in parts with names ending in ".part_###". When it tries to rename it to the original filename, it does not have permission to do so.

Resolution

  • Option 1:
    • Disable the "Enable resume/transfer to temporary filename for" feature in winscp. 
    •  


  • Option 2: Follow the instructions for uploading logs using your Broadcom user id. See KB 202298
  • Option 3: See KB 140731 for other methods to upload logs to your ticket.