Login to VMware Aria Operations for Logs fails with the error "Error authenticating user"
search cancel

Login to VMware Aria Operations for Logs fails with the error "Error authenticating user"

book

Article ID: 430752

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

  • Login to VMware Aria Operations for Logs with local admin and VIDM user fails with the error "Error authenticating user"
  • SDDC manager reports the local admin account for VMware Aria Operations for Logs as disconnected
  • Error in /storage/core/loginsight/var/ui_runtime.log shows errors similar to 
    2026-02-18 07:44:26.137+0000] ["application-akka.actor.default-dispatcher-186"/xxx.xxx.xxx.xxx INFO] [com.vmware.loginsight.aaa.krb5.ActiveDirectoryQueryHelper] [Succeeded in connecting to LDAP server <ldapserver>:636 for domain 'domainname' via protocol LDAPS from cache in 32ms]
    [2026-02-18 07:44:26.137+0000] ["application-akka.actor.default-dispatcher-186"/xxx.xxx.xxx.xxx ERROR] [play.core.server.netty.PlayRequestHandler] [Cannot invoke the action]
    java.util.concurrent.CompletionException: com.datastax.oss.driver.api.core.NoNodeAvailableException: No node was available to execute the query
     at java.util.concurrent.CompletableFuture.encodeThrowable(Unknown Source) ~[?:?]
     at java.util.concurrent.CompletableFuture.completeThrowable(Unknown Source) ~[?:?]
  • Open ssh to VMware Aria Operations for Logs and running df -h shows root partition is full

Environment

VMware Aria Operations for Logs 8.18.x

Cause

Root partition is full preventing user login

Resolution

Note: Please take snapshot of all VMware Aria Operations for Logs nodes prior to applying below steps.  Please refer to KB for recommended steps to take snapshot How to take a Snapshot of VMware Aria Operations for Logs
  1. Apply KB The Aria Operations for Logs root partition is full 
  2. Restart VMware Aria Operations for Logs nodes from vCenter