VCF Operations for logs root account showing disconnected in VCF Operations Manager UI
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VCF Operations for logs root account showing disconnected in VCF Operations Manager UI

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Article ID: 428608

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

When viewing the Fleet management > Password > VCF Management section in the VMware Cloud Foundation (VCF) Operations Manager UI, the root account displays a Disconnected status.

This issue may affect one or more VCF Operations for logs appliances

Environment

VMware Cloud Foundation Operations 9.x
VMware Cloud Foundation Operations for logs 9.x

Cause

This issue occurs when the root password for the  VCF Operations for logs appliance has expired.

Resolution

To resolve this issue, reset the expired root password on the appliance and then remediate the password within the Operations Manager UI.

Steps to follow:

  1. Take a snapshot of the VCF Operations for logs appliance before proceeding. Ensure Quiesce guest file system and Snapshot the virtual machine's memory are unchecked.

  2. Reset the Appliance Root Password

    1. Open a web or remote console to the VCF Operations for logs appliance
    2. Log in using the root user and the current password.
    3. The system will prompt that the password has expired.
    4. Enter the current password again when prompted
    5. Enter a new password and confirm it.

      Note: Avoid using special characters like ( !, #, %, &, |, <, >, ;, ', or " )in the new password to prevent potential parsing issues.

  3. Remediate in VCF Operations Manager

    1. Log in to the VCF Operations Manager UI.
    2. Navigate to Fleet Management > Password > VCF Management.
    3. Select the root account that is showing as Disconnected.
    4. Click Remediate.
    5. Enter the new password created in the previous section.

      If successful, a banner will appear: "Password remediation for appliance <FQDN> is successful. Changes may take some time to appear."

Additional Information

Since the password validation check runs periodically, it may take anywhere from 1 to 24 hours for the password status to update to Active (green) after remediation.