How to bypass Antispam service using Approved senders list
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How to bypass Antispam service using Approved senders list

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Article ID: 427977

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This Article describes a situation where you have whitelisted an external sender's domain, but emails are still blocked by Antispam Service. 

Environment

Email Security.cloud

Cause

The whitelisted domain has been added with a wildcard (*) example : *domain.com  or using (@) example: @domain.com this method invalidates a proper bypass for the Antispam Service. 

Resolution

In order to properly bypass the Antispam service, Administrators are advised to add the external sender's domain without any additional wildcard (*)  or (@) sign.   Example :  Domain.com

Note: The whitelist or approving a sender  Email / domain / IP works ONLY for the external senders ( inbound traffic ).  If you encounter any outbound Issues we recommend that you Contact Support. 

Additional Information

Related Article : https://knowledge.broadcom.com/external/article/161464/approved-senders-and-blocked-senders-lis.html