SDDC Password Remediation Fails for NSX Manager
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SDDC Password Remediation Fails for NSX Manager

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Article ID: 425534

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Updated On:

Products

VMware SDDC Manager

Issue/Introduction

 

Environment

SDDC 5.2.1

Cause

Multiple failed workflows for "NSX Version Sync" with pending subtask for "Release Lock" are preventing Password Remediation.

Resolution

  • On a SDDC manager terminal session, run the following command for all the failed tasks: 

    # curl -s -X DELETE http://localhost/tasks/registrations/<taskid>

  • Manually reset the password

  • Retry Password remediation

Additional Information

When an error occurs, for example after a password expires, you must manually reset the password in the component product. After you reset the password in a component, you must remediate the password in SDDC Manager to update the password in the SDDC Manager database and the dependent VMware Cloud Foundation workflows.