Inventory sync fails with LCMCOMMON80025 error code in Aria Suite Lifecycle 8.x
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Inventory sync fails with LCMCOMMON80025 error code in Aria Suite Lifecycle 8.x

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Article ID: 425011

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Inventory synchronization for an existing vCenter Server in VMware Aria Suite Lifecycle fails. This issue impacts the discovery and management of integrated products, including Aria Operations, Aria Operations for Logs, Aria Operations for Networks and Aria Automation.

  • When attempting to trigger an inventory sync of vCenter Server, the following error message appears in the Aria Suite Lifecycle UI:

    Error Code: LCMCOMMON80025
    Check if the entered IP address/ FQDN is correct or the vCenter Server server is not reachable with VMware Aria Suite Lifecycle. If the vCenter Server is powered off, then power it on and click Retry.

 

Environment

VMware Aria Suite Lifecycle 8.x

Cause

VMware Aria Suite Lifecycle cannot establish a network or API connection to the target vCenter Server. This occurs due to one of the following conditions:

  1. The vCenter Server is powered off, rebooting, or unreachable over the network.

  2. vCenter Server core services (such as vpxd, vAPI or the vSphere UI) are stopped or unresponsive.

  3. Invalid, expired, or incorrect vCenter credentials are stored in the Aria Suite Lifecycle Locker.

Resolution

Step 1: Verify vCenter Server Status and Connectivity

  1. Open a web browser and attempt to log in to the vSphere Client Web UI (https://<vCenter-FQDN>).
  2. If the UI fails to load or returns a 503 error, log in to the vCenter Server Appliance Management Interface (VAMI) at https://<vCenter-FQDN>:5480.
  3. Navigate to the Services tab and confirm all core services such as  VMware vCenter Server (vpxd) , VMware vSphere Client (vSphere UI)  or vAPI Endpoint (vapi) are in a "Running" state.
  4. Restart any stopped or hung services identified in the VAMI.
  5. Resolve any identified infrastructure or network connectivity issues within the vCenter environment.

Step 2: Validate Credentials in Aria Suite Lifecycle

If the vCenter Server UI is functional and accessible, but the inventory sync continues to fail:

  1. Navigate to Locker > Passwords in VMware Aria Suite Lifecycle.
  2. Verify the vCenter credentials in use is correct and have not expired.
  3. Follow the procedures in Inventory sync of Aria products fails with Error code: LCMCOMMON80049 at validating vCenter credentials to update the vCenter credentials.