My login to SES Cloud results in an Access Denied message
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My login to SES Cloud results in an Access Denied message

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Article ID: 421157

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Updated On:

Products

Endpoint Security Complete Cloud Secure Web Gateway - Cloud SWG Cloud Secure Web Gateway

Issue/Introduction

During my login SES Cloud I get the following Access Denied message: "Console access from x.x.x.x is blocked by the administrator"

Environment

Endpoint Security Complete (SES Cloud / ICDm)
Cloud Secure Web Gateway (Cloud SWG)

Cause

The specified IP address or IP range isn't explicitly allowed by the SES Cloud administrator.  

Resolution

1. Log into SES cloud
2. Click Settings > IP Address Access
3. Add the "blocked" public IP addresses / range to the IP whitelist to prevent further issue.  
NOTE: https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-security/sescloud/Administrators,-Passwords,-and-Authentication/managing-ip-addresses-access-ses.html

If that doesn't resolve the issue, then gather a HAR file during the issue and contact Support.