Compute Manager status 'Down' with error "IP address of Compute Manager could not be determined"
search cancel

Compute Manager status 'Down' with error "IP address of Compute Manager could not be determined"

book

Article ID: 420879

calendar_today

Updated On:

Products

VMware NSX

Issue/Introduction

  • Compute Manager status down with error:
    IP address of Compute Manager could not be determined. If the FQDN or thumbprint of the Compute Manager has changed, please edit the Compute manager information.

  • Attempting to resolve the alarm does not restore the Compute Manager status.

Environment

VMware NSX

Cause

This error typically indicates that the credentials stored for the vCenter Compute Manager are either incorrect or expired, or the required extensions/Thumbprint are not registered correctly.

Resolution

This is a condition that may occur in a VMware NSX environment. In order to resolve the issue, you'll need to refresh the Compute Manager entry:

  1. Login to the NSX UI and browse to System > Compute Managers.
  2. Edit the problematic Compute Manager.
  3. Edit the description with any string.
  4. Re-enter the SSO credentials of the Compute Manager.
  5. Click on Submit.

Additional Information

If you are contacting Broadcom support about this issue, please provide the following:

  • NSX Manager support bundles.
  • Text of any error messages seen in NSX GUI or command lines pertinent to the investigation.

Handling Log Bundles for offline review with Broadcom support: