"Your account is locked" error on Broadcom Support portal
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"Your account is locked" error on Broadcom Support portal

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Article ID: 417201

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Updated On:

Products

Support Portal Support Portal & Access Issues

Issue/Introduction

You encounter the error message: "Your account is locked" when you are trying to login to Broadcom Support Portal.

This article provides steps to Unlock account by Password Reset through Chatbot.

Cause

There can be multiple causes for this error:

  1. Incorrect password entered for 3 times or more.
  2. You have not yet completed the transition after the migration to the new authentication technology as mentioned in: Broadcom Profile Authentication Technology Transition Notice

Resolution

Unlocking support portal account through Chatbot

 

  1. Navigate to the Broadcom Support Portal and click on Chatbot at the right bottom corner of the page.



  2. Click on "Account Help"



  3. Select Resolve Registration or Login Issues/Unlock Account



  4. Enter your email address and Submit.



  5. Enter Verification Code



  6. Select Unlock Account by Password Reset




  7. You will receive a message: I have triggered a password reset to your mailbox. Please check your email and follow the instruction in the email.
  8. Check your inbox for an email from [email protected]. Follow the on-screen steps and reset your password.
    .


Additional Information