Error - "No Licenses Available. Require Default License" & "Error Server returned status code: 0" on the VCF Business Service Console
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Error - "No Licenses Available. Require Default License" & "Error Server returned status code: 0" on the VCF Business Service Console

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Article ID: 417022

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Updated On:

Products

VCF Operations

Issue/Introduction

When navigating to the default license in the VCF Business Service Console (https://vcf.broadcom.com/) the following errors are present:

  • No Licenses Available. Require Default License. A default license is required to access this page. Please contact your administrator. 
  • Error Server returned status code: 0

  • When trying from another network such as from a home connection, you can see the licenses as expected

Environment

  • VCF Business Service Console
  • VCF Operations 9.x

Cause

This issue may be caused by internal proxy's interfering with traffic or network  security  restrictions

Resolution

Ensure traffic is not blocked by an internal proxy or other network security restrictions

There are 2 URLs that need to have access through port 443 from the VCF Operations cluster, access location and VCF Business Service Console

https://vcf.broadcom.com:443
https://eapi.broadcom.com:443

 

If further support is required, contact VMware by Broadcom support.

Additional Information

Unable to Register License in VCF Operations in Connected Mode