Unable to Reset Alerts Using the Home Page Alerts Portlet/Widget
search cancel

Unable to Reset Alerts Using the Home Page Alerts Portlet/Widget

book

Article ID: 416468

calendar_today

Updated On:

Products

Carbon Black App Control

Issue/Introduction

When using the Portlet (Widget) on the Home Page of the Console to reset an Alert, it fails to do so and provides no error message indicating it has failed.

Environment

  • App Control Console: 8.11.2

Cause

This issue is currently being tracked under CRE-22598 and will be addressed in a future release of the Server.

Resolution

In the meantime, reset the relevant Alert by navigating to Tools > Alerts.

Additional Information