Connectivity check fails between VLSR / SRM Appliance and storage array through array-based replication troubleshooting
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Connectivity check fails between VLSR / SRM Appliance and storage array through array-based replication troubleshooting

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Article ID: 415491

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Updated On:

Products

VMware Live Recovery VMware Site Recovery Manager 8.x

Issue/Introduction

While troubleshooting for 'Ping Failed' warning alerts reported in Site Recovery UI, connectivity check with ping command fails between VLSR / SRM Appliance and a storage array that is used for array-based replication. 

Environment

VMware Site Recovery Manager 8.x
VMware Live Site Recovery 9.x
VMware Live Recovery 9.x

Cause

VLSR or SRM Appliance communicates with "Array Manager" running on array-based replication storage solution. 
Array manager implementation varies depending on storage products. e.g. embedded in storage array OR external appliance. 
In case of array manager on external appliance, ping check must be performed against the external appliance IP address, not storage array. 

Resolution

To complete connectivity check between VLSR / SRM Appliance and array manager: 

  1. In [Site Recovery] UI, open [Site Pair] and go to [Configure] -> [Array Based Replication] -> [Array Pairs], then expand a target array pair.
  2. Identify the target array manager IP address or FQDN in "Address" property. 
  3. Perform ping check with the obtained IP address or FQDN. 

Additional Information