アレイベースレプリケーションの障害調査で VLSR / SRM アプライアンスとストレージアレイの接続確認が失敗する
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アレイベースレプリケーションの障害調査で VLSR / SRM アプライアンスとストレージアレイの接続確認が失敗する

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Article ID: 418318

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VMware Site Recovery Manager VMware Live Recovery

Issue/Introduction

免責事項: これは英文の記事「Connectivity check fails between VLSR / SRM Appliance and storage array through array-based replication troubleshooting」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

'Ping Failed' warning alerts reported in Site Recovery UI の対処で実行した、 VLSR / SRM アプライアンスとアレイベースレプリケーションで使用しているストレージアレイとの ping 接続確認が失敗します。 

Environment

VMware Site Recovery Manager 8.x
VMware Live Site Recovery 9.x
VMware Live Recovery 9.x

Cause

VLSR / SRM アプライアンスはアレイベースレプリケーションソリューション上で稼働する ”アレイマネージャ” と通信します。
アレイマネージャの実装はストレージアレイへの組み込みや外部アプライアンス等、ストレージ製品により異なります。
アレイマネージャが外部アプライアンスの場合、ping による接続確認はストレージアレイではなく、外部アプライアンスの IP アドレスに対して実施する必要があります。

Resolution

VLSR / SRM アプライアンスとアレイマネージャの接続確認を下記手順にて実施します: 

  1. [Site Recovery] UI で [サイトペア] を開いて、[構成] -> [アレイベースのレプリケーション] -> [アレイペア] に進み、対象のアレイペアを展開します。
  2. 対象のアレイマネージャの ”アドレス” 欄から、アレイマネージャの IP アドレスもしくは FQDN を特定します。
  3. Ping 接続確認を取得した IP アドレスもしくは FQDN に対して実行します。

Additional Information

'Ping Failed' warning alerts reported in Site Recovery UI
Connectivity check fails between VLSR / SRM Appliance and storage array through array-based replication troubleshooting