Aria Suite Lifecycle Manager UI inaccessible after reverting to snapshots and rebooting
search cancel

Aria Suite Lifecycle Manager UI inaccessible after reverting to snapshots and rebooting

book

Article ID: 413041

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Environment

Aria Suite Lifecycle Manager 8.18.x

Cause

/etc/systemd/network/10-eth0-static.network file was missing entries for Domains and Gateway

Resolution

  1. Take snapshot of Aria Suite Lifecycle Manager.  You can use the following KB as a guide Managing snapshots in vSphere Web Client 
  2. Navigate to vCenter where Aria Suite Lifecycle Manager is hosted and locate the Aria Suite Lifecycle Manager appliance
  3. Open the web/remote console for the Aria Suite Lifecycle Manager appliance 
  4. Sign in as root
  5. Edit the file /etc/systemd/network/10-eth0.network to add in Domains and Gateway fields under Network , then set those entries with the correct value 
    [Match]
    Name=eth0
    
    [Network]
    Domains=domain.com
    Gateway=###.###.###.###
    Address=###.###.###.##/24
    LinkLocalAddressing=no
    DHCP=no
    [DHCP]
    UseDNS=false
  6. Restart the networkd service by running command systemctl restart systemd-networkd.service .

Note: if you receive the error "failed to start systemd-networkd.service unit systemd-networkd.service not found" please try  sudo systemctl stop systemd-networkd.service and then sudo systemctl start systemd-networkd.service