ESXi 8.0 U1/U2 へアップグレード後、vSAN クラスタ内の vsanmgmt サービスがログ出力を停止する
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ESXi 8.0 U1/U2 へアップグレード後、vSAN クラスタ内の vsanmgmt サービスがログ出力を停止する

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Article ID: 411445

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VMware vSAN 8.x

Issue/Introduction

ESXi 8.0 U1/U2 へアップグレード後、vSAN クラスタ内の vsanmgmt サービスがログ出力を停止します。
これによりvSAN に機能上の問題は発生しませんが、vsanmgmt ログに依存するその他の問題のトラブルシューティングに影響する可能性があります。

免責事項:これは英文の記事「After upgrade to ESXi 8.0 U1/U2, vsanmgmt stops logging in a vSAN cluster.」の日本語訳です。
記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。

Environment

VMware vSAN 8.0.x

Cause

アップグレード後にホスト上の vsanperf.conf ファイルが変更され、syslog 識別の値が "syslogident = VSANMGMTSVC" に設定されたためです。

Resolution

環境を 8.0 U3 以降にアップグレードしてください。
現時点でアップグレードが不可能な場合は、以下の回避策を実行できます。

  • すべてのホストで、/etc/vmware/vsan/vsanperf.conf の「syslogident = VSANMGMTSVC」を「syslogident = vsand」に変更し、vsanmgmt サービスを再起動してください。

vsanmgmt サービスを再起動するには、次のコマンドを実行します:

/etc/init.d/vsanmgmtd restart