"FileId parameter is empty" error message when exporting a log bundle in vCenter Server
search cancel

"FileId parameter is empty" error message when exporting a log bundle in vCenter Server

book

Article ID: 409734

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

When you export a log bundle, the following error message appears in the vsphere_client_virgo.log on the vCenter Server, but the log bundle export is successful:

[yyyy-mm-ddTxx:xx:xx.xxx+09:00] [ERROR] -nio-127.0.0.1-5090-exec-284  c.v.vsphere.client.h5.admin.controllers.ExportLogsController      FileId parameter is empty.

Environment

vCenter Server

Cause

Occurs when a log bundle is exported.

Resolution

This is a harmless message.

Additional Information

If you are using vCenter Server 8.0.3x and the error message is output to the vsphere_client_virgo.log file, and exporting a log bundle fails,
the following KB article may be the cause.

https://knowledge.broadcom.com/external/article/376476/exporting-system-logs-for-any-virtual-ma.html