Heartbeating between NSX management node and host <host-UUID> is down.
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Heartbeating between NSX management node and host <host-UUID> is down.

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Article ID: 409102

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Updated On:

Products

VMware NSX

Issue/Introduction

  • ESXi host/s are showing "Disconnected" in the NSX UI. 

  • Attempts to re-prepare these hosts for NSX fails at 48% completion, indicating the manager connectivity as "Down".

    Below is the screenshot of manager connectivity and configuration state of ESXi from NSX UI

  • Running nsxcli -c get managers show only two managers connected, with no asterisk (*) indicating no true connectivity to any manager from the host's perspective.

  • Concurrently, nsxcli -c get controllers indicates a disconnected controller with failure reason as 'OTHER_ERROR' , and the ESXi is attempting to connect to the very manager that was noted as missing in the prior get managers output.

     

  • You see the problem manager's "Manager" service is down in NSX UI

Environment

VMware NSX

Cause

Problem Manager has "Manager" service down

Resolution

  • Start/Restart the "Manager" service on the problem manager by entering admin shell and by executing the below command

    • start service manager
    • restart service manager

  • Try rebooting the problem manager node if the issue persists even after the service restart

Additional Information

If the above steps in this KB do not resolve the issue, raise a support ticket with Broadcom support selecting NSX as the product. 

Handling Log Bundles for offline review with Broadcom support.