Threat Explorer Single Sign-On thanks to third party federeted IdP is not supported
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Threat Explorer Single Sign-On thanks to third party federeted IdP is not supported

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Article ID: 408956

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Updated On:

Products

Threat Explorer

Issue/Introduction

It is not possible to log into Threat Explorer management console using the organisation's credentials and IdP that is already federated with the Broadcom Login

Cause

Threat Explorer cloud service currently does not support federated accounts.

The list of federated SSO available Broadcom's services is present in article ID: 257647 - "Configure federated SSO with Broadcom Login for multiple services"

Resolution

Create new Threat Explorer "local" accounts manually following article ID: 224871 - "Symantec Threat Explorer How to Add New Account Users for Advanced subscribers"