Boot Failure After Disk Storage Maintenance
search cancel

Boot Failure After Disk Storage Maintenance

book

Article ID: 408761

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

SMG appliance fails to complete the boot sequence. Attempts to access GRUB or run recovery utilities are not possible.

Environment

SMG 10.8 10.9

Cause

Symantec Messaging Gateway is a closed system appliance. It does not provide access to the underlying operating system or filesystem utilities. Any corruption of the disk or file system caused by hardware or virtualization issues cannot be repaired from within SMG.

Resolution

 

  • There are no tools or supported methods to repair the file system or manually recover SMG after disk corruption.

  • The only supported resolution in this scenario is to reinstall the Symantec Messaging Gateway appliance. 

  • If configuration backups are available, they can be restored during or after the reinstallation to return the system to a working state.

  • If no backups were created, the configuration and data cannot be recovered.

 

Additional Information