Unable to upgrade 8.x license to 9.x fails with "No data available to upgrade"
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Unable to upgrade 8.x license to 9.x fails with "No data available to upgrade"

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Article ID: 406872

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

When attempting to upgrade licenses in the Broadcom Support Portal from 8.x to 9.x it fails with the following error: 

Environment

VMware Cloud Foundation 9.0 

Cause

There is no license key upgrade path for 9.x licenses in the Broadcom Portal. This is managed through a license file in the business console once VCF Operations is deployed. 

Resolution

Take a look at KB:  License Key Management for VMware Products and KB: Unable to license vCenter after upgrading to 9.0 for licensing procedures/processes for 9.x.