Access Denied: "This feature has been disabled by your administrator"
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Access Denied: "This feature has been disabled by your administrator"

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Article ID: 406705

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Updated On:

Products

Support Portal & Access Issues Support Portal

Issue/Introduction

When attempting to access licenses, downloads, or case management in the Broadcom support portal, users may encounter the error message: "Access Denied - This feature has been disabled by your administrator."

Environment

Support portal

Cause

Access to common services has been disabled for the user by the site ID's user administrator.

Resolution

If you're unable to access Common Services (Downloading, Licensing or Case Management), contact your Site ID User Administrator. They can grant you access to these services.

 

Additional Information