User faces 'Error 404 - Tenant Not Found' while accessing VCF Business Service Console
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User faces 'Error 404 - Tenant Not Found' while accessing VCF Business Service Console

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Article ID: 403173

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Updated On:

Products

VMware Usage Meter

Issue/Introduction

User tries to log in to the VCF Business Service Console portal from the VMware Cloud Services console and gets "Error 404 - Tenant Not Found" error with message "We could not find the tenant or you don't have the permission to access it"

Below image shows the hyperlinks for redirection to VCF Business Service Console available on VMware Cloud Services portal.

Environment

VCF Usage Meter 9.0

Cause

Broadcom has transitioned the portal from the VMware Cloud Services console to the VCF Business Services console. The absence of a user account in the Broadcom Support Portal, corresponding to the tenant's Site ID, will result in the above error.

Resolution

To be part of the tenant in Broadcom Support Portal site, user must reach out to the Support Portal Administrators of the tenant for Inviting enterprise users to a Site ID on the Broadcom support portal

NOTE : Users with a Broadcom Support Portal role associated with a tenant's corresponding site can be added to the tenant. Any changes to the user’s site role in Broadcom Support Portal impacts their access level in the VCF Business Services console for all tenants associated with that site.

Additional Information