VM Unable to access from Network
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VM Unable to access from Network

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Article ID: 402834

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Updated On: 07-01-2025

Products

VMware NSX

Issue/Introduction

  • NSX was recently upgraded to 4.2.x
  • VM's lose network connectivity after vmotion
  • During ESXi host boot/reboot the nestdb agent remains down
  • When running traceflow from the problem VM to the internet and you see a failure with below error

    Failed to fetch realized state of logical port from CCP. Check CCP connection status (Error code: 500060)



  • The Issue is intermittent. For some reboots the nsx-nestdb starts without issue.

    Please refer below KB for detailed issue symptoms with log samples and validate if you are hitting the exact issue
    nsx-nestdb fails to start automatically during ESXi host boot/reboot

Environment

VMware NSX 4.2.x

 

Cause

Esxcfg-info command in nsx-pre-nestdb script takes longer than expected to complete. This causes a delay in the execution of nsx-pre-nestdb which in turn affects nsx-nestdb as it completes startup before nsx-pre-nestdb.

 

Resolution

This issue is resolved in VMware NSX 4.2.1.1 available at Broadcom Downloads
Steps to locate and download Broadcom products and software are available at Download Broadcom products and software 

Please follow below KB for the workaround
nsx-nestdb fails to start automatically during ESXi host boot/reboot