Host is not reachable when changed the vCenter IP address to FQDN in the vCenter adapter
search cancel

Host is not reachable when changed the vCenter IP address to FQDN in the vCenter adapter

book

Article ID: 402374

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

When changing the vCenter IP address to FQDN in the vCenter adapter, the error "Host is not reachable" showed up when trying to validate the connection.

Environment

Aria Operations 8.x

Cause

The DNS records on one of the nodes are not configured properly, which is impacting the communication between the vCenter and the nodes.

Resolution

Make sure all nodes' and vCenter's forward and reverse DNS records are configured properly on the DNS server, and the FQDN/IP of the target vCenter must be reachable from ALL nodes in the cluster bidirectionally on port 443. 

Additional Information

Other causes might result in the same error. Refer to the vCenter adapter integration failure in Aria Operations for more information.