HCX Plugin not appearing in vCenter following upgrade
search cancel

HCX Plugin not appearing in vCenter following upgrade

book

Article ID: 401759

calendar_today

Updated On:

Products

VMware HCX

Issue/Introduction

Following upgrade from 4.9.2 to 4.11 the HCX Plugin is no longer appearing in the vCenter navigation panel

Cause

This was a result of some of the HCX Plugin functions being disabled

Resolution

Ensure all HCX Plugin functions are enabled, after the Plugin should appear in the navigation panel 



If the Plugin still does not display, please open a case with Broadcom Support using this process: Creating and Managing Broadcom Support Cases
Once created please collect and upload HCX Manager and vCenter support bundles to the case using this process: Uploading files to cases on the Broadcom Support Portal