NSXMgr> nc -zv <SFTP server IP address> 22/var/log/syslog errors similar to the below are observed:YYYY-MM-DDT14:11:28.457Z <NSX_MGR_FQDN> NSX 77753 - [nsx@6876 comp="nsx-manager" errorCode="MP29115" level="ERROR" s2comp="backup-restore" subcomp="manager"] Cluster backup failed with ; BackupAsyncStatus [BackupStatus [status=AUTH_FAILURE, statusDetail=Cannot connect to sftp server. The remote server returned error: status: 255 out: '[Errno 5] Input/output error'., remoteUri=sftp://<SFTP_Server>:22/<Backup_Directory>/, errorCode=null, startTime=1749132684207, endTime=1749132688423]; responseBody=null].
VMware NSX
The above symptoms indicates connectivity or authentication issues with the SFTP server.
NSX backup fails with "Backup operation unknown error"
NSX-T Manager Backup task never completes
NSX Scheduled backups do not execute at the scheduled time, but manual backups are successful.
Troubleshooting NSX Backup and Restore Failures