Unable to activate CASB users. The user status icon may blink green for a second and goes back to inactive gray.
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Unable to activate CASB users. The user status icon may blink green for a second and goes back to inactive gray.

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Article ID: 400618

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Updated On:

Products

CASB Securlet SAAS CASB Gateway Advanced CASB Securlet IAAS

Issue/Introduction

When trying to activate a user in your CASB tenant you're unable to do so. The user status icon may blink green as if the user was activated but it turns gray immediately indicating that the activation failed. Alternatively the status icon does not change at all and remains gray (inactive) regardless of the activation method/button used.

The below toggle may supposedly change to Active but after opening the same user's properties it will go back to Inactive.

 

The user status icon may blink green and go back to gray, or remain gray through the whole process:

Cause

This issue may occur when the CASB entitlements associated with the tenant are in error state. Any errors will need to be checked with the Technical Support.

 

Example of an erroneous entitlement:

Resolution

The issue will require Technical Support intervention to clean up any errors from the entitlements. Before opening the case the cause can be confirmed in the Enterprise Console:

  1. Login into the Enterprise Console:
    Log in to Enterprise Console
  2. Navigate to the "Environments" tab on the left hand side of the screen.
  3. Expand the environment with your CASB tenant
  4. Check the "Configuration Status" column for each of your active CASB entitlements associated with this tenant which at this point can be one of the three: CASB Gateway Advanced, CASB Securlet SaaS, CASB Securlet IaaS.
  5. Take screenshots of any of the errored out entitlements. To gather all the necessary details click on the problematic entitlement/s and take screen captures of both the "Product Details" and "Serial Numbers" tabs. Having this information will speed up the resolution significantly.
  6. Contact Technical Support with all the gathered details:
    Contact Broadcom support