Inbound emails sent into domain are delayed
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Inbound emails sent into domain are delayed

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Article ID: 400185

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You are experiencing a delay when email is sent to a domain protected by Symantec Email Security.cloud.

Environment

Email Security.cloud

Cause

The sending server is hitting the secondary MX preference of the Symantec.cloud customer, such as clusterXa.xx.messagelabs.com.

This causes connections to be deferred with this error.

Resolution

Email should hit the primary Symantec.cloud MX preference, clusterX.xx.messagelabs.com; legitimate servers should never connect to the backup MX, clusterXa.xx.messagelabs.com.

Note: We provide 100% redundancy on the primary MX, which has multiple mail servers behind it.

See Mail eXchanger (MX) record setup with Email Security.cloud to learn how to set up MX records with the correct preference.