ITMS 8.x - Client might be randomly drop off from CEM policy
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ITMS 8.x - Client might be randomly drop off from CEM policy

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Article ID: 400051

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Updated On:

Products

IT Management Suite

Issue/Introduction

Customer have noticed that after upgrade to 8.7.2 or higher version, some clients which are properly targeted in CEM policy - no longer receiving this policy and thus can no longer connect using CEM gateway. 

Modifying the CEM policy (editing the target or settings) would resolve the issue temporarily, but after a while the clients might no longer receive policy again.

Environment

8.7.2 and higher

Cause

Having "Unified Windows Agent Plugin Rollout Policy" enabled and targeting same computers/resources.

Resolution

Engineering have identified root cause for this issue and provided a pointfix for:

8.7.3 PFv6 available to download in KB https://knowledge.broadcom.com/external/article/382575

8.8 PFv1 available to download in KB https://knowledge.broadcom.com/external/article/400510

As a Workaround - you can disable "Unified Windows Agent Plugin Rollout Policy" or/and Clones of that policy, and then re-save the CEM policy.