Client might be randomly drop off from CEM policy
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Client might be randomly drop off from CEM policy

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Article ID: 400051

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Updated On:

Products

IT Management Suite

Issue/Introduction

Customer have noticed that after upgrade to ITMS 8.7.2 or higher version, some clients which are properly targeted in CEM policy - no longer receiving this policy and thus can no longer connect using CEM gateway. 

Modifying the CEM policy (editing the target or settings) would resolve the issue temporarily, but after a while the clients might no longer receive policy again.

Environment

ITMS 8.7.2 and higher

Cause

Having "Unified Windows Agent Plugin Rollout Policy" enabled and targeting same computers/resources.

Resolution

This issue has been fixed with our ITMS 8.8.1 Release. See ITMS 8.8.1 Release Notes

For those with ITMS 8.7.3 or 8.8 GA, we have a pointfix available:

SMA_SMP_8_7_3_PF_v6 (or later) available to download in KB https://knowledge.broadcom.com/external/article/382575

SMA_SMP_8_8_PF_v1 (or later) available to download in KB https://knowledge.broadcom.com/external/article/400510

As a Workaround - you can disable "Unified Windows Agent Plugin Rollout Policy" or/and Clones of that policy, and then re-save the CEM policy.