My AppNeta monitoring point is removing its NIS.Config and Auth.config details, after I apply them.
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My AppNeta monitoring point is removing its NIS.Config and Auth.config details, after I apply them.

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Article ID: 397573

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Updated On:

Products

AppNeta

Issue/Introduction

We are trying to update the NIS.config of the AppNeta Monitoring Point and including the Auth.config.  After applying the settings, and reviewing them again in the AppNeta appliance, we see the details are being removed.

As such, the monitoring point won't connect to the AppNeta platform.

Cause

This could be caused by the server removing the monitoring point's settings, because of authorization issues such as an incomplete decommissioning event.

 

 

Resolution

The issue may require assistance from the Support Team, however you can verify some initial steps:

 

1.  Delete / Remove any legacy version of the monitoring point from the AppNeta Portal, by checking for the Serial Number or MAC Address in Manage Monitoring Points Page.  Note this will result in a removal of any historical data.  

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appliance-overview/managing-monitoring-points/appliance-delete.html 

2.  Apply a new Auth.config by following the steps in this KB:

https://knowledge.broadcom.com/external/article/277015 

or similar method and apply the configuration using USB:

https://knowledge.broadcom.com/external/article/240444 

3. Verify the settings remain present, by selecting a different tab, and checking the Appneta Server settings again, or alternatively you can restart the monitoring point the settings again.

4.  If the settings continue to be blank, we suggest opening a Support ticket.

5.  Support may request you downloading a copy of the AppNeta Debug logs from your monitoring point using SSH:  

https://knowledge.broadcom.com/external/article/246405