Unable to connect this host with UI
search cancel

Unable to connect this host with UI

book

Article ID: 397232

calendar_today

Updated On:

Products

VMware vSphere ESXi VMware vCenter Server

Issue/Introduction

  • Host in hung state
  • Can use host KVM console to connect the host.
  • Host not responding in vCenter

Environment

ESXi 7.x
vCenter Server 7.x

Cause

Management agent(s) on the host may be unresponsive/have a problem.

Resolution

Restart the ESXi Management Agents resolves the issue. Since we able to access the DCUI we can Restart Management agents in ESXi Using Direct Console User Interface (DCUI).  For more information see Restarting Management Agents in ESXi

If the issue persists, reboot the host and capture a host log bundle.  Contact Broadcom support with that information.

Additional Information